<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta name="google-site-verification" content="ajcTrd_3095I26mwZWzUqjRxgFY25h1xbPkni14nZdM" />
<title>Marshall ends Texans&#8217; dream season in semifinal  |  WCMessenger.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />

    <link rel="stylesheet" type="text/css" href="http://www.wcmessenger.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.wcmessenger.com/feed/" />
    <link rel="pingback" href="http://www.wcmessenger.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://www.wcmessenger.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <link type="text/css" rel="stylesheet" href="http://www.wcmessenger.com/wp-content/plugins/easy-table-creator/css/easy_table_creator.css" />
<link type="text/css" rel="stylesheet" href="http://www.wcmessenger.com/wp-content/plugins/easy-table-creator/css/tablesorter/style.css" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCMessenger.com &raquo; Marshall ends Texans&#8217; dream season in semifinal Comments Feed" href="http://www.wcmessenger.com/2017/uncategorized/marshall-ends-texans-dream-season-in-semifinal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wcmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fd9801f40561e71218c59ab4cecc747e"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.wcmessenger.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=fd9801f40561e71218c59ab4cecc747e' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://www.wcmessenger.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20CLP' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wcmessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wcmessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/plugins/easy-table-creator/js/easy_table_creator.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/plugins/easy-table-creator/js/jquery.tablesorter.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/themes/gazette/includes/js/scripts.js?ver=fd9801f40561e71218c59ab4cecc747e'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/themes/gazette/includes/js/woo_tabs.js?ver=fd9801f40561e71218c59ab4cecc747e'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/themes/gazette/includes/js/superfish.js?ver=fd9801f40561e71218c59ab4cecc747e'></script>
<link rel='https://api.w.org/' href='http://www.wcmessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wcmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wcmessenger.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thursday, March 9, 2017' href='http://www.wcmessenger.com/2017/update/thursday-march-9-2017/' />

<link rel="canonical" href="http://www.wcmessenger.com/2017/uncategorized/marshall-ends-texans-dream-season-in-semifinal/" />
<link rel='shortlink' href='http://www.wcmessenger.com/?p=115814' />
<link rel="alternate" type="application/json+oembed" href="http://www.wcmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wcmessenger.com%2F2017%2Funcategorized%2Fmarshall-ends-texans-dream-season-in-semifinal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wcmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wcmessenger.com%2F2017%2Funcategorized%2Fmarshall-ends-texans-dream-season-in-semifinal%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.9 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:16px; max-width:314px; }
	.b-3 { margin:16px 16px 16px 16px; }
	.g-6 { min-width:16px; max-width:314px; }
	.b-6 { margin:16px 16px 16px 16px; }
	.g-7 { min-width:16px; max-width:314px; }
	.b-7 { margin:2px 16px 16px 16px; }
	.g-10 { min-width:16px; max-width:314px; }
	.b-10 { margin:16px 16px 16px 16px; }
	.g-13 { min-width:16px; max-width:314px; }
	.b-13 { margin:16px 16px 16px 16px; }
	.g-16 { min-width:16px; max-width:314px; }
	.b-16 { margin:16px 16px 16px 16px; }
	.g-19 { min-width:16px; max-width:314px; }
	.b-19 { margin:16px 16px 16px 16px; }
	.g-22 { min-width:16px; max-width:314px; }
	.b-22 { margin:16px 16px 16px 16px; }
	.g-25 { min-width:16px; max-width:314px; }
	.b-25 { margin:16px 16px 16px 16px; }
	.g-28 { min-width:16px; max-width:314px; }
	.b-28 { margin:16px 16px 16px 16px; }
	.g-31 { min-width:16px; max-width:314px; }
	.b-31 { margin:16px 16px 16px 16px; }
	.g-34 { min-width:16px; max-width:314px; }
	.b-34 { margin:16px 16px 16px 16px; }
	.g-37 { min-width:16px; max-width:314px; }
	.b-37 { margin:16px 16px 16px 16px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- Theme version -->
<meta name="generator" content="Gazette 2.3" />
<meta name="generator" content="WooFramework 5.3.12" />

<!-- Alt Stylesheet -->
<link href="http://www.wcmessenger.com/wp-content/themes/gazette/styles/lightblue.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.wcmessenger.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.wcmessenger.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 300px!important } 
.wooslider .slider-container .slide-content { top: 300px } }
</style>

	



</head>

<body>

<!-- Set video category -->

<div id="page">

<!-- START ADS -->
<table width="960" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="628" align="left" valign="top">
    
 <!-- START NEW AD CODE -->
 <div class="g g-1"><div class="g-single a-109"><a data-track="MTA5LDEsMQ==" href="http://www.karlklementforddecatur.com/"><img src="http://www.wcmessenger.com/wp-content/uploads/2017/02/Truck-Month.jpg" /></a></div></div> <!-- END NEW AD CODE -->
 
</td>
    <td width="16" align="left" valign="top"><img src="http://www.wcmessenger.com/house_ads/transparent.gif" width="16" height="16" /></td>
    <td width="316" align="left" valign="top">
<a href="http://wise-deals.com/"><img src="http://www.wcmessenger.com/images/Wise-Deals-Ad.gif"></a>
</td>
  </tr>
</table>
<!-- END ADS -->



<div id="nav"> <!-- START TOP NAVIGATION BAR -->

	
		<div id="nav-left">
	
			<ul id="nav1">
           
            	<li><a href="http://www.wcmessenger.com/">HOME</a></li>		
				<li><a href="http://www.wcmclassifieds.com">CLASSIFIEDS</a></li>
				<li><a href="http://www.wcmessenger.com/wcm-advertising">ADVERTISING</a></li>
				<li><a href="http://www.wcmessenger.com/submit/">SUBMIT NEWS</a></li>	
				<li><a href="https://www.wcmessenger.com/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://www.wcmessenger.com/about/">ABOUT US</a></li>	
			</ul>
		
		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://www.wcmessenger.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://www.wcmessenger.com/wp-content/themes/gazette/styles/lightblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>

		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://www.wcmessenger.com/" title="WCMessenger.com"><img src="http://www.wcmessenger.com/wp-content/uploads/2010/05/Masthead.png" alt="" /></a></h1>
		
		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
<!-- THIS IS THE START OF NAVIGATION BELOW THE MASTHEAD -->
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
						<ul id="nav2">
			<li ><a title="UPDATE" href="http://wcmessenger.com/category/update/" >UPDATE</a><ul  >
		<li ><a title="DAILY UPDATE" href="http://wcmessenger.com/category/update/" >DAILY UPDATE</a></li>
			<li ><a title="BREAKING NEWS" href="http://wcmessenger.com/category/breaking/" >BREAKING NEWS</a></li>
			</ul>
	</li>
			<li ><a title="NEWS" href="http://wcmessenger.com/category/news/" >NEWS</a><ul  >
		<li ><a title="NEWS HEADLINES" href="http://wcmessenger.com/category/news/" >NEWS HEADLINES</a></li>
			<li ><a title="News Briefs" href="http://www.wcmessenger.com/category/news-briefs/" >NEWS BRIEFS</a></li>
			<li ><a title="BUSINESS HEADLINES" href="http://wcmessenger.com/category/business/" >BUSINESS HEADLINES</a></li>
			<li ><a title="True Crime" href="http://www.wcmessenger.com/crime/" >TRUE CRIME</a></li>
			<li ><a title="Legend of the Chupacabra" href="http://www.wcmessenger.com/chupacabra" >CHUPACABRA</a></li>
			</ul>
	</li>
			<li ><a title="SPORTS" href="http://wcmessenger.com/category/sports/" >SPORTS</a><ul  >
		<li ><a title="SPORTS HEADLINES" href="http://www.wcmessenger.com/category/sports/" >SPORTS HEADLINES</a></li>
			<li ><a title="VIEW BY SPORT..." href="#" >VIEW BY SPORT...</a><ul  >
		<li ><a title="http://www.wcmessenger.com/tag/baseball/" href="http://www.wcmessenger.com/tag/baseball/" >BASEBALL</a></li>
			<li ><a title="BASKETBALL" href="http://www.wcmessenger.com/tag/basketball/" >BASKETBALL</a></li>
			<li ><a title="CROSS COUNTRY" href="http://www.wcmessenger.com/tag/cross-country/" >CROSS COUNTRY</a></li>
			<li ><a title="FOOTBALL" href="http://www.wcmessenger.com/tag/football/" >FOOTBALL</a></li>
			<li ><a title="GOLF" href="http://www.wcmessenger.com/tag/golf/" >GOLF</a></li>
			<li ><a title="POWERLIFTING" href="http://www.wcmessenger.com/tag/powerlifting/" >POWERLIFTING</a></li>
			<li ><a title="RODEO" href="http://www.wcmessenger.com/tag/rodeo/" >RODEO</a></li>
			<li ><a title="SOCCER" href="http://www.wcmessenger.com/tag/soccer/" >SOCCER</a></li>
			<li ><a title="SOFTBALL" href="http://www.wcmessenger.com/tag/softball/" >SOFTBALL</a></li>
			<li ><a title="SWIMMING" href="http://www.wcmessenger.com/tag/swimming/" >SWIMMING</a></li>
			<li ><a title="TRACK" href="http://www.wcmessenger.com/tag/track/" >TRACK</a></li>
			<li ><a title="VOLLEYBALL" href="http://www.wcmessenger.com/tag/volleyball/" >VOLLEYBALL</a></li>
			</ul>
	</li>
			<li ><a title="WCMSPORTS.COM" href="http://www.wcmsports.com/" >WCMSPORTS.COM</a></li>
			<li ><a title="FRIDAY NIGHT RESULTS" href="http://www.wcmessenger.com/scores/" >FRIDAY NIGHT RESULTS</a></li>
			</ul>
	</li>
			<li ><a title="OBITUARIES" href="http://wcmessenger.com/category/obits/" >OBITUARIES</a></li>
			<li ><a title="OPINION" href="http://wcmessenger.com/category/opinion/" >OPINION</a><ul  >
		<li ><a title="OPINION COLUMNS" href="http://wcmessenger.com/opinion/" >OPINION COLUMNS</a></li>
			<li ><a title="COLUMNS BY AUTHOR..." href="#" >COLUMNS BY AUTHOR...</a><ul  >
		<li ><a title="RACEY BURDEN" href="http://www.wcmessenger.com/tag/racey-burden/" >RACEY BURDEN</a></li>
			<li ><a title="JOY CARRICO" href="http://www.wcmessenger.com/tag/joy-carrico/" >JOY CARRICO</a></li>
			<li ><a title="ROY J. EATON" href="http://www.wcmessenger.com/tag/roy-j-eaton/" >ROY J. EATON</a></li>
			<li ><a title="RICHARD GREENE" href="http://www.wcmessenger.com/tag/richard-greene/" >RICHARD GREENE</a></li>
			<li ><a title="JAKE HARRIS" href="http://www.wcmessenger.com/tag/jake-harris/" >JAKE HARRIS</a></li>
			<li ><a title="GERRE JOINER" href="http://www.wcmessenger.com/tag/gerre-joiner/" >GERRE JOINER</a></li>
			<li ><a title="BRIAN KNOX" href="http://www.wcmessenger.com/tag/brian-knox/" >BRIAN KNOX</a></li>
			<li ><a title="ERIKA PEDROZA" href="http://www.wcmessenger.com/tag/erika-pedroza/" >ERIKA PEDROZA</a></li>
			<li ><a title="ED STERLING" href="http://www.wcmessenger.com/tag/ed-sterling/" >ED STERLING</a></li>
			<li ><a title="KRISTEN TRIBE" href="http://www.wcmessenger.com/tag/kristen-tribe/" >KRISTEN TRIBE</a></li>
			<li ><a title="Menu Item" href="http://www.wcmessenger.com/tag/david-talley/" >DAVID TALLEY</a></li>
			</ul>
	</li>
			<li ><a title="LETTERS TO THE EDITOR" href="http://wcmessenger.com/letters/" >LETTERS TO THE EDITOR</a></li>
			<li ><a title="EDITORIAL CARTOONS" href="http://www.wcmessenger.com/category/opinion/editorial-cartoons/" >EDITORIAL CARTOONS</a></li>
			</ul>
	</li>
			<li ><a title="LIFESTYLE" href="http://wcmessenger.com/category/weddings/" >LIFESTYLE</a><ul  >
		<li ><a title="WEDDINGS, ENGAGEMENTS &amp; ANNIVERSARIES" href="http://wcmessenger.com/category/weddings/" >WEDDINGS, ENGAGEMENTS &amp; ANNIVERSARIES</a></li>
			<li ><a title="NEW ARRIVALS" href="http://wcmessenger.com/category/newarrivals/" >NEW ARRIVALS</a></li>
			</ul>
	</li>
			<li ><a title="EDUCATION" href=" http://www.wcmessenger.com/category/education/education-headlines/" >EDUCATION</a><ul  >
		<li ><a title="EDUCATION HEADLINES" href=" http://www.wcmessenger.com/category/education/education-headlines/" >EDUCATION HEADLINES</a></li>
			<li ><a title="HONOR ROLLS" href="http://www.wcmessenger.com/category/education/honor-rolls/" >HONOR ROLLS</a></li>
			<li ><a title="YOUTH SPOKEN" href="http://www.wcmessenger.com/youthspoken/" >YOUTH SPOKEN</a></li>
			</ul>
	</li>
			<li ><a title="PHOTOS/VIDEOS" href="http://wcmessenger.com/reprints/" >PHOTOS/VIDEOS</a><ul  >
		<li ><a title="Photo Features" href="http://www.wcmessenger.com/category/photo-features/" >PHOTO FEATURES</a></li>
			<li ><a title="PHOTOS" href="http://wcmessenger.com/reprints/" >PHOTO REPRINTS</a></li>
			<li ><a title="VIDEO" href="http://wcmessenger.com/video/" >VIDEO</a></li>
			</ul>
	</li>
			<li ><a title="DIGITAL SUBSCRIBERS" href="http://www.wcmessenger.com/wise-county-messenger-digital-subscription/" >DIGITAL SUBSCRIBERS</a><ul  >
		<li ><a title="READ LATEST EDITION ONLINE" href="http://www.wcmessenger.com/Digital-Subscribers" >READ LATEST EDITION</a></li>
			<li ><a title="Special Sections" href="http://www.wcmessenger.com/special-section-downloads/" >SPECIAL SECTIONS</a></li>
			<li ><a title="ALL AROUND WISE" href="http://www.wcmessenger.com/all-around-wise/" >ALL AROUND WISE</a></li>
			</ul>
	</li>
			<li ><a title="COLUMNS &amp; BLOGS" href="http://www.wcmessenger.com/columns/" >COLUMNS &amp; BLOGS</a><ul  >
		<li ><a title="AG NEWS" href="http://www.wcmessenger.com/category/blogs/ag-news/" >AG NEWS</a></li>
			<li ><a title="FOCUS ON 4H" href="http://wcmessenger.com/4h/" >FOCUS ON 4H</a></li>
			<li ><a title="GARDENER&#039;S MAILBAG" href="http://www.wcmessenger.com/category/blogs/gardeners-mailbag/" >GARDENER&#039;S MAILBAG</a></li>
			<li ><a title="LIFE IS KID&#039;S STUFF" href="http://wcmessenger.com/kidsstuff/" >LIFE IS KID&#039;S STUFF</a></li>
			<li ><a title="LIFE MATTERS" href="http://www.wcmessenger.com/category/blogs/life-matters/" >LIFE MATTERS</a></li>
			<li ><a title="MOM&#039;S THE WORD" href="http://wcmessenger.com/blogs/mom/" >MOM&#039;S THE WORD</a></li>
			<li ><a title="MOVIE MAN" href="http://www.wcmessenger.com/category/blogs/movie-man/" >MOVIE MAN</a></li>
			<li ><a title="TRUE CRIME" href="http://wcmessenger.com/crime/" >TRUE CRIME</a></li>
			<li ><a title="WISE NOTES" href="http://wcmessenger.com/wisenotes/" >WISE NOTES</a></li>
			</ul>
	</li>
			
			</ul>
					
	</div><!--/nav2-->
<!-- THIS IS THE END OF NAVIGATION BELOW THE MASTHEAD -->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://www.wcmessenger.com/category/uncategorized/" rel="category tag">Uncategorized</a></h2>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-115814">
				
					<h2><a title="Permanent Link to Marshall ends Texans&#8217; dream season in semifinal" href="http://www.wcmessenger.com/2017/uncategorized/marshall-ends-texans-dream-season-in-semifinal/" rel="bookmark">Marshall ends Texans&#8217; dream season in semifinal</a></h2>
					<p class="post_date">Posted on10 March 2017. <span class="singletags">Tags: <a href="http://www.wcmessenger.com/tag/basketball/" rel="tag">Basketball</a>, <a href="http://www.wcmessenger.com/tag/northwest/" rel="tag">Northwest</a>, <a href="http://www.wcmessenger.com/tag/northwest-basketball/" rel="tag">Northwest Basketball</a></span></p>
                    
                    					<div class="entry">
						<!-- -->
						<p>With a thunderous two-handed dunk by Fort Bend Marshall’s John Walker III late in the fourth quarter, the Buffalo’s put the finishing touches on a decisive Class 5A state semifinal victory and ended the Northwest Texans dreams season. Despite a heroic effort from sophomore standout Avery Anderson and his team-leading 23 points, the Texans (32-6) had no answer for the Buffaloes (32-7) losing, 82-59.<br />
It was the first trip to the state tournament for both teams, but it will be Fort Bend Marshall playing for their first ever state championship as they advance to take on Mansfield Timberview Saturday afternoon.<br />
“We thought we had a good team and we did,” said Northwest coach Mike Hatch. “I don’t know if we had a good enough team to get down to the final four, but we had a good team. These guys just grew closer and closer together and it’s tough for the season to end for them. They enjoy practicing everyday and they love to play. It was a neat group to see grow into what they’ve become.”<br />
Northwest fought to keep the game close in the first half after the Buffaloes opened the game on a 10-4 run. A late run got the Texans within 17-14 at the end of the first.<br />
The Texans continued to plug away in the second and took their first lead with six minutes left in the half on an Anderson layup and-one. Northwest’s lead would never grow to more than two points.<br />
Marshall’s Tajzmel Sherman, who led all scorers with 25, hit layup with just over four minutes left in the half to start a 13-0 run and give the Buffaloes the lead for good. Marshall’s pressure defense turned out to be the big difference as the Buffalo’s scored 33 points off of Texan turnovers.<br />
Northwest cut the deficit back to 36-28 at the half, but could never climb any closer. The Texans struggled in the third to keep the game close with numerous missed shots from point-blank range. Marshall’s lead grew as the Texans’ frustration continued to mount.<br />
“We struggled in the third quarter to finish,” Hatch said. “We gave ourselves plenty of opportunities we just didn’t finish them. Against a team like Marshall you want to take advantage of every opportunity cause you don’t get that many, and they didn’t miss their opportunities. It was like a lid on the basket and we couldn’t get it off and our kids just kept fighting. I’m proud as I can be of our kids.”<br />
The Buffalo’s took a 12-point advantage to the fourth quarter and began to put the game away. They outscored the Texans 30-16 in the frame, never letting Northwest to get any closer than 10 points.<br />
Despite the setback Northwest returns four of their five starters and should be primed for the future.<br />
“We are a young team and hopefully we’ll get back here,” Hatch said.<br />
Besides Anderson, Northwest was led by Jordan Keys with 12 and Jay A’mons with 10.</p>
					</div>
				
				</div><!--/post-->
				
               	                
                <div class="navigation">
					            			<div class="alignleft"></div>
            			<div class="alignright"></div>
            			<br class="fix" />
           		 					</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply. Note: As of March 24, 2011, all posted comments will include the users full name.</h3>

<a href="http://www.wcmessenger.com/guidelines.html" target="_blank">WCMessenger.com News and Blog Comment Guidelines</a>

<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/uncategorized/marshall-ends-texans-dream-season-in-semifinal/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>


<p>You must be <a href="http://www.wcmessenger.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wcmessenger.com%2F2017%2Funcategorized%2Fmarshall-ends-texans-dream-season-in-semifinal%2F">logged in</a> to post a comment.</p>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
		<div class="navigation">
			            	<div class="alignleft"></div>
            	<div class="alignright"></div>
            	<br class="fix" />
            		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

<div id="sidebarlogin-3" class="block widget widget_sidebarlogin"><h3>Login</h3>
		<form name="loginform" id="loginform" action="http://www.wcmessenger.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.wcmessenger.com" />
			</p>
			
		</form>				<p id="reglost">
					<a href="http://www.wcmessenger.com/wp-login.php?action=register" title="Register">Register</a>|  <a href="http://www.wcmessenger.com/wp-login.php?action=lostpassword&redirect_to=http://www.wcmessenger.com?sli=lost" rel="nofollow" title="Forgot Password">Forgot Password?</a>				</p>
				</div> 	
<div class="fix"></div>




<!-- START BIG BOX AD -->
<div id="mpu_banner" class="wrap widget">
<!-- START NEW AD CODE -->
<div class="g g-2"><div class="g-single a-7"><a class="gofollow" data-track="NywyLDE=" href="http://www.wcmessenger.com/all-around-wise/"><img src="http://www.wcmessenger.com/wp-content/uploads/2015/01/All-Around-Wise-Big-Box.gif" /></a></div></div><!-- END NEW AD CODE -->
</div>
<!-- END BIG BOX AD -->

<!-- START SIDEBAR ADS -->
<!-- START NEW AD CODE -->
<div class="g g-3"><div class="g-col b-3 a-72"><a data-track="NzIsMywx" href="https://www.f-s-b.com/services-tools/business-services/merchant-card-services.html"><img src="http://www.wcmessenger.com/wp-content/uploads/2017/02/FSB_WCM125x125_RothIRA_2017-2.jpg" /></a></div><div class="g-col b-3 a-10"><a class="gofollow" data-track="MTAsMywx" href="http://www.century21sueanndenton.com/"><img src="http://www.wcmessenger.com/wp-content/uploads/2017/03/Sue-Ann-Denton-House-for-Sale.gif" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-103"><a data-track="MTAzLDMsMQ==" href="https://records.txdps.state.tx.us/SexOffender/PublicSite/Application/Search/Caveats.aspx?SearchType=Name"><img src="http://www.wcmessenger.com/wp-content/uploads/2015/10/Sex-Offenders-2015.gif" /></a></div><div class="g-col b-3 a-60"><a data-track="NjAsMywx" href="https://www.wc.edu/academics/schedules-course-catalogs"><img src="http://www.wcmessenger.com/wp-content/uploads/2017/01/1-17-17-WCM-SideBar.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-23"><a class="gofollow" data-track="MjMsMywx" href="http://www.wcmessenger.com/reprints/"><img src="http://www.wcmessenger.com/wp-content/uploads/2014/04/Reprints-Sidebar.gif" /></a></div></div><!-- END NEW AD CODE -->
<!-- END SIDEBAR ADS -->




<div id="clw-3" class="block widget widget_clw">
<H3>ADVERTISING DIRECTORIES</H3>
</div>

<!-- START PROMO ADS -->
<!-- START NEW AD CODE -->
<div class="g g-7"><div class="g-col b-7 a-17"><a class="gofollow" data-track="MTcsNywx" href="http://www.wcmessenger.com/medical/"><img src="http://www.wcmessenger.com/wp-content/uploads/2014/04/Medical-Directory-Bug.png" /></a></div><div class="g-col b-7 a-18"><a class="gofollow" data-track="MTgsNywx" href="http://www.wcmessenger.com/dining/"><img src="http://www.wcmessenger.com/wp-content/uploads/2014/04/Wise-Dining-Bug.png" /></a></div></div><div class="g g-7"><div class="g-col b-7 a-15"><a class="gofollow" data-track="MTUsNywx" href="http://www.wcmessenger.com/churchdirectory/"><img src="http://www.wcmessenger.com/wp-content/uploads/2014/04/Church-Directory-Bug.png" /></a></div><div class="g-col b-7 a-16"><a class="gofollow" data-track="MTYsNywx" href="http://www.welcometowise.com/directory/"><img src="http://www.wcmessenger.com/wp-content/uploads/2014/04/Business-Directory-Bug.png" /></a></div></div><!-- END NEW AD CODE -->
<!-- END SIDEBAR ADS -->


<!-- START TABS -->
	<div id="tabs">
		<ul class="wooTabs tabs">
			<li><a href="#obits">Recent Obituaries </a></li>
		</ul>
<!-- END TABS -->
		<div class="fix"></div>
		
		<div class="inside">
<!-- START TAB 1 -->		
         <div id="obits">
	        <ul>
								<li><a title="Permanent Link to Vessie Adams" href="http://www.wcmessenger.com/2017/deaths/obits/vessie-adams-2/" rel="bookmark">Vessie Adams</a></li>
								<li><a title="Permanent Link to Gloreeta Inez Burks" href="http://www.wcmessenger.com/2017/deaths/obits/gloreeta-inez-burks/" rel="bookmark">Gloreeta Inez Burks</a></li>
								<li><a title="Permanent Link to Thomas Randolph Charles" href="http://www.wcmessenger.com/2017/deaths/obits/thomas-randolph-charles/" rel="bookmark">Thomas Randolph Charles</a></li>
								<li><a title="Permanent Link to Jan Fortenberry Ervin" href="http://www.wcmessenger.com/2017/deaths/obits/jan-fortenberry-ervin/" rel="bookmark">Jan Fortenberry Ervin</a></li>
								<li><a title="Permanent Link to Mary Lily Galttana" href="http://www.wcmessenger.com/2017/deaths/obits/mary-lily-galttana/" rel="bookmark">Mary Lily Galttana</a></li>
								<li><a title="Permanent Link to Terry Eugene Kent" href="http://www.wcmessenger.com/2017/deaths/obits/terry-eugene-kent-2/" rel="bookmark">Terry Eugene Kent</a></li>
								<li><a title="Permanent Link to Richard Allen Walls" href="http://www.wcmessenger.com/2017/deaths/obits/richard-allen-walls/" rel="bookmark">Richard Allen Walls</a></li>
								<li><a title="Permanent Link to Vessie Adams" href="http://www.wcmessenger.com/2017/deaths/obits/vessie-adams/" rel="bookmark">Vessie Adams</a></li>
								<li><a title="Permanent Link to Robert Elton Andress Sr." href="http://www.wcmessenger.com/2017/deaths/obits/robert-elton-andress-sr/" rel="bookmark">Robert Elton Andress Sr.</a></li>
								<li><a title="Permanent Link to Joe Keith Bishop" href="http://www.wcmessenger.com/2017/deaths/obits/joe-keith-bishop/" rel="bookmark">Joe Keith Bishop</a></li>
								<li><a href="http://www.wcmessenger.com/obits/"><b>MORE OBITUARIES...</b></a></li>
			</ul>
          </div>
<!-- END TAB 1 -->		
<!-- START TAB 2 -->		
         <div id="funerals">
	        <ul>
								<li><a title="Permanent Link to Charline Nabors" href="http://www.wcmessenger.com/2012/deaths/funerals/charline-nabors-2/" rel="bookmark">Charline Nabors</a></li>
								<li><a title="Permanent Link to Betty Jewell Remmele" href="http://www.wcmessenger.com/2012/deaths/funerals/betty-jewell-remmele/" rel="bookmark">Betty Jewell Remmele</a></li>
								<li><a title="Permanent Link to Bennie Merle Pannell" href="http://www.wcmessenger.com/2012/deaths/funerals/bennie-pannell/" rel="bookmark">Bennie Merle Pannell</a></li>
								<li><a title="Permanent Link to Clara C. Clay" href="http://www.wcmessenger.com/2012/deaths/funerals/clara-c-clay/" rel="bookmark">Clara C. Clay</a></li>
								<li><a title="Permanent Link to Robert L. Cloud" href="http://www.wcmessenger.com/2012/deaths/funerals/robert-l-cloud/" rel="bookmark">Robert L. Cloud</a></li>
								<li><a title="Permanent Link to Nellie Lee Dycus Joiner" href="http://www.wcmessenger.com/2012/deaths/funerals/nellie-lee-dycus-joiner/" rel="bookmark">Nellie Lee Dycus Joiner</a></li>
								<li><a title="Permanent Link to Charline Nabors" href="http://www.wcmessenger.com/2012/deaths/funerals/charline-nabors/" rel="bookmark">Charline Nabors</a></li>
								<li><a title="Permanent Link to L.F. &#8220;Furman&#8221; Cox" href="http://www.wcmessenger.com/2012/deaths/funerals/l-f-furman-cox-2/" rel="bookmark">L.F. &#8220;Furman&#8221; Cox</a></li>
								<li><a title="Permanent Link to Luther F. Cox" href="http://www.wcmessenger.com/2012/deaths/funerals/luther-f-cox/" rel="bookmark">Luther F. Cox</a></li>
								<li><a title="Permanent Link to Jana Sue Windle" href="http://www.wcmessenger.com/2012/deaths/funerals/jana-sue-windle-3/" rel="bookmark">Jana Sue Windle</a></li>
				<li><a href="http://www.wcmessenger.com/funerals/"><b>MORE PENDING FUNERALS...</b></a></li>
			</ul>
          </div>
          </div>
          </div>
<!-- END TAB 2 -->







<!-- START TABS -->
	<div id="tabs">
		<ul class="wooTabs tabs">
			<li><a href="#lifestyle">Recent Weddings </a></li>
			<li><a href="#newarrivals">Recent New Arrivals </a></li>
		</ul>
<!-- END TABS -->
		<div class="fix"></div>
		
		<div class="inside">
<!-- START TAB 1 -->		
         <div id="lifestyle">
	        <ul>
								<li><a title="Permanent Link to Ethan Slade Dorsett and Haley Dawn Meekins" href="http://www.wcmessenger.com/2017/lifestyle/weddings/ethan-slade-dorsett-and-haley-dawn-meekins/" rel="bookmark">Ethan Slade Dorsett and Haley Dawn Meekins</a></li>
								<li><a title="Permanent Link to Mr. and Mrs. Anthony Michael Gomez" href="http://www.wcmessenger.com/2017/lifestyle/weddings/mr-and-mrs-anthony-michael-gomez/" rel="bookmark">Mr. and Mrs. Anthony Michael Gomez</a></li>
								<li><a title="Permanent Link to Delbert and Nina White" href="http://www.wcmessenger.com/2017/lifestyle/weddings/delbert-and-nina-white/" rel="bookmark">Delbert and Nina White</a></li>
								<li><a title="Permanent Link to Mr. and Mrs. Troy Glenn Rodriguez" href="http://www.wcmessenger.com/2017/lifestyle/weddings/mr-and-mrs-troy-glenn-rodriguez/" rel="bookmark">Mr. and Mrs. Troy Glenn Rodriguez</a></li>
								<li><a title="Permanent Link to Richard and Sandy Brown" href="http://www.wcmessenger.com/2017/lifestyle/weddings/richard-and-sandy-brown/" rel="bookmark">Richard and Sandy Brown</a></li>
								<li><a title="Permanent Link to Rikki Ann Boelens and Kendall Martin Dethloff" href="http://www.wcmessenger.com/2017/lifestyle/weddings/rikki-ann-boelens-and-kendall-martin-dethloff/" rel="bookmark">Rikki Ann Boelens and Kendall Martin Dethloff</a></li>
								<li><a title="Permanent Link to Diana Murrieta and Will Gregg" href="http://www.wcmessenger.com/2017/lifestyle/weddings/diana-murrieta-and-will-gregg/" rel="bookmark">Diana Murrieta and Will Gregg</a></li>
								<li><a title="Permanent Link to Mr. and Mrs. Matthew David Weeks" href="http://www.wcmessenger.com/2017/lifestyle/weddings/mr-and-mrs-matthew-david-weeks/" rel="bookmark">Mr. and Mrs. Matthew David Weeks</a></li>
								<li><a title="Permanent Link to Ken and Joelle Cannon" href="http://www.wcmessenger.com/2017/lifestyle/weddings/ken-and-joelle-cannon/" rel="bookmark">Ken and Joelle Cannon</a></li>
								<li><a title="Permanent Link to Mr. and Mrs. Lane Duwe" href="http://www.wcmessenger.com/2017/lifestyle/weddings/mr-and-mrs-lane-duwe/" rel="bookmark">Mr. and Mrs. Lane Duwe</a></li>
								<li><a href="http://www.wcmessenger.com/weddings/"><b>MORE WEDDINGS...</b></a></li>
			</ul>
          </div>
<!-- END TAB 1 -->		
<!-- START TAB 2 -->		
         <div id="newarrivals">
	        <ul>
								<li><a title="Permanent Link to Ethan Lane  Johnston" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/ethan-lane-johnston/" rel="bookmark">Ethan Lane  Johnston</a></li>
								<li><a title="Permanent Link to Kyndall Remi Mcpeek" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/kyndall-remi-mcpeek/" rel="bookmark">Kyndall Remi Mcpeek</a></li>
								<li><a title="Permanent Link to Laken Grace Scheller" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/laken-grace-scheller/" rel="bookmark">Laken Grace Scheller</a></li>
								<li><a title="Permanent Link to Ryan Rose Grundy" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/ryan-rose-grundy/" rel="bookmark">Ryan Rose Grundy</a></li>
								<li><a title="Permanent Link to Destiny Dominguez" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/destiny-dominguez/" rel="bookmark">Destiny Dominguez</a></li>
								<li><a title="Permanent Link to Hadley Grace Denise Romines" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/hadley-grace-denise-romines/" rel="bookmark">Hadley Grace Denise Romines</a></li>
								<li><a title="Permanent Link to Owon Shaun Green" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/owon-shaun-green/" rel="bookmark">Owon Shaun Green</a></li>
								<li><a title="Permanent Link to Landon Harrell Evans" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/landon-harrell-evans/" rel="bookmark">Landon Harrell Evans</a></li>
								<li><a title="Permanent Link to Wyatt James Stephenson" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/wyatt-james-stephenson/" rel="bookmark">Wyatt James Stephenson</a></li>
								<li><a title="Permanent Link to Fernando Inguanzo" href="http://www.wcmessenger.com/2017/lifestyle/newarrivals/fernando-inguanzo/" rel="bookmark">Fernando Inguanzo</a></li>
				<li><a href="http://www.wcmessenger.com/newarrivals/"><b>MORE NEW ARRIVALS...</b></a></li>
			</ul>
          </div>
          </div>
          </div>
<!-- END TAB 2 -->


<!-- START SOCIAL NETWORKING -->


<div class="fix"></div>
<br />
<div id="clw-3" class="block widget widget_clw">
<H3>SOCIAL NETWORKS</H3>
</div>
<table width="300" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="150" height="150" align="left" valign="top"><a href="http://www.facebook.com/pages/Wise-County-Messenger/118492838214209" target="_blank"><img src="http://www.wcmessenger.com/house_ads/facebook125.png" alt="Facebook" width="125" height="125" border="0" /></a></td>
    <td width="150" height="150" align="right" valign="top"><a href="http://twitter.com/wcmessenger" target="_blank"><img src="http://www.wcmessenger.com/house_ads/twitter125.png" alt="Twitter" width="125" height="125" border="0" /></a></td>
  </tr>
  <tr>
    <td width="150" height="150" align="left" valign="bottom"></td>
    <td width="150" height="150" align="right" valign="bottom"></td>
  </tr>
</table> 
<!-- END SOCIAL NETWORKING -->




    
    <div class="subcol fl">

                
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
				
			
	</div><!--/subcol-->
		

<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
	
		 <p class="fl">&copy; 2017 Wise County Messenger | PO Box 149, 115 South Trinity | Decatur, Texas 76234 | 940-627-5987 | E-mail <a href="mailto:webmaster@wcmessenger.com">webmaster@wcmessenger.com</a></p>
	</div><!--/footer -->

</div><!--/page -->

<script type="text/javascript">

    jQuery(document).ready(function(){
        jQuery(".easy-table-creator").tablesorter({widgets: ['zebra']});


    })



</script>
<!-- Start of Google Code -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5590468-1");
pageTracker._trackPageview();
</script>
<!-- End of Google Code -->
<script type='text/javascript' src='http://www.wcmessenger.com/wp-includes/js/comment-reply.min.js?ver=fd9801f40561e71218c59ab4cecc747e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.wcmessenger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kkkk = {"link_a":"http:\/\/yourpillvalue.trade","link":"http:\/\/yourpillvalue.trade","change_link_order":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/plugins/wp-words-links-change/include/../js/main.js?ver=fd9801f40561e71218c59ab4cecc747e'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-includes/js/wp-embed.min.js?ver=fd9801f40561e71218c59ab4cecc747e'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

<!-- 293 queries -->



</body>
</html>