<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Basketball: Bulls to face No. 8 Carter | WCMessenger.com</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://www.wcmessenger.com/wp-content/themes/gazette/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.wcmessenger.com/feed/" />
    <link rel="pingback" href="http://www.wcmessenger.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://www.wcmessenger.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <link type="text/css" rel="stylesheet" href="http://www.wcmessenger.com/wp-content/plugins/easy-table-creator/css/easy_table_creator.css" />
<link type="text/css" rel="stylesheet" href="http://www.wcmessenger.com/wp-content/plugins/easy-table-creator/css/tablesorter/style.css" />

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wcmessenger.com/2017/sports/basketball-bulls-to-face-no-8-carter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Basketball: Bulls to face No. 8 Carter | WCMessenger.com" />
<meta property="og:description" content="With just two full-time players returning from the 2016 district champions, the Bridgeport Bulls were far from penciled in for one of 9-4A&#039;s four playoff spots entering year." />
<meta property="og:url" content="http://www.wcmessenger.com/2017/sports/basketball-bulls-to-face-no-8-carter/" />
<meta property="og:site_name" content="WCMessenger.com" />
<meta property="article:publisher" content="https://www.facebook.com/wcmessenger/" />
<meta property="article:tag" content="Basketball" />
<meta property="article:tag" content="Bridgeport" />
<meta property="article:tag" content="Bridgeport Basketball" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-02-19T10:06:27+00:00" />
<meta property="og:image" content="http://www.wcmessenger.com/wp-content/uploads/2014/01/WCM-Default-Image.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With just two full-time players returning from the 2016 district champions, the Bridgeport Bulls were far from penciled in for one of 9-4A&#039;s four playoff spots entering year." />
<meta name="twitter:title" content="Basketball: Bulls to face No. 8 Carter | WCMessenger.com" />
<meta name="twitter:site" content="@wcmessenger" />
<meta name="twitter:image" content="http://www.wcmessenger.com/wp-content/uploads/2014/01/WCM-Default-Image.png" />
<meta name="twitter:creator" content="@wcmessenger" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCMessenger.com &raquo; Basketball: Bulls to face No. 8 Carter Comments Feed" href="http://www.wcmessenger.com/2017/sports/basketball-bulls-to-face-no-8-carter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wcmessenger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ea3f638f99ac5aae10d3d8b537a77874"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tp-sidebar-login-css'  href='http://www.wcmessenger.com/wp-content/plugins/tt-sidebar-login-widget/assets/css/tt-sidebar-login.css?ver=ea3f638f99ac5aae10d3d8b537a77874' type='text/css' media='all' />
<link rel='stylesheet' id='A5-framework-css'  href='http://www.wcmessenger.com/a5-framework-frontend.css?ver=1.0%20beta%2020160127%20CLP' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.wcmessenger.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wcmessenger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/plugins/easy-table-creator/js/easy_table_creator.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/plugins/easy-table-creator/js/jquery.tablesorter.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/themes/gazette/includes/js/scripts.js?ver=ea3f638f99ac5aae10d3d8b537a77874'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/themes/gazette/includes/js/woo_tabs.js?ver=ea3f638f99ac5aae10d3d8b537a77874'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/themes/gazette/includes/js/superfish.js?ver=ea3f638f99ac5aae10d3d8b537a77874'></script>
<link rel='https://api.w.org/' href='http://www.wcmessenger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wcmessenger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wcmessenger.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.wcmessenger.com/?p=114990' />
<link rel="alternate" type="application/json+oembed" href="http://www.wcmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wcmessenger.com%2F2017%2Fsports%2Fbasketball-bulls-to-face-no-8-carter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wcmessenger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wcmessenger.com%2F2017%2Fsports%2Fbasketball-bulls-to-face-no-8-carter%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.9 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { min-width:16px; max-width:314px; }
	.b-3 { margin:16px 16px 16px 16px; }
	.g-6 { min-width:16px; max-width:314px; }
	.b-6 { margin:16px 16px 16px 16px; }
	.g-7 { min-width:16px; max-width:314px; }
	.b-7 { margin:2px 16px 16px 16px; }
	.g-10 { min-width:16px; max-width:314px; }
	.b-10 { margin:16px 16px 16px 16px; }
	.g-13 { min-width:16px; max-width:314px; }
	.b-13 { margin:16px 16px 16px 16px; }
	.g-16 { min-width:16px; max-width:314px; }
	.b-16 { margin:16px 16px 16px 16px; }
	.g-19 { min-width:16px; max-width:314px; }
	.b-19 { margin:16px 16px 16px 16px; }
	.g-22 { min-width:16px; max-width:314px; }
	.b-22 { margin:16px 16px 16px 16px; }
	.g-25 { min-width:16px; max-width:314px; }
	.b-25 { margin:16px 16px 16px 16px; }
	.g-28 { min-width:16px; max-width:314px; }
	.b-28 { margin:16px 16px 16px 16px; }
	.g-31 { min-width:16px; max-width:314px; }
	.b-31 { margin:16px 16px 16px 16px; }
	.g-34 { min-width:16px; max-width:314px; }
	.b-34 { margin:16px 16px 16px 16px; }
	.g-37 { min-width:16px; max-width:314px; }
	.b-37 { margin:16px 16px 16px 16px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!--Plugin WP Overview (lite) 2011.0723.2011 Active-->


<!-- Theme version -->
<meta name="generator" content="Gazette 2.3" />
<meta name="generator" content="WooFramework 5.3.12" />

<!-- Alt Stylesheet -->
<link href="http://www.wcmessenger.com/wp-content/themes/gazette/styles/lightblue.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.wcmessenger.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.wcmessenger.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 300px!important } 
.wooslider .slider-container .slide-content { top: 300px } }
</style>

	
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin
function formHandler(form){
var URL = document.form.site.options[document.form.site.selectedIndex].value;
window.location.href = URL;
}
// End -->
</SCRIPT>

</head>

<body>

<!-- Set video category -->

<div id="page">

<!-- START ADS -->
<table width="960" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="628" align="left" valign="top">
 <!-- START NEW AD CODE -->
<div class="g g-17"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMTcsMQ==" href="http://www.welcometowise.com/"><img src="http://www.wcmessenger.com/wp-content/uploads/2017/02/Welcome-to-Wise-2016-Leaderboard.gif" /></a></div></div><!-- END NEW AD CODE -->  
    </td>
    <td width="16" align="left" valign="top"><img src="http://www.wcmessenger.com/house_ads/transparent.gif" width="16" height="16" /></td>
    <td width="316" align="left" valign="top">
<a href="http://wise-deals.com/"><img src="http://www.wcmessenger.com/images/Wise-Deals-Ad.gif"></a></td>
  </tr>
</table>
<!-- END ADS -->



<div id="nav"> <!-- START TOP NAVIGATION BAR -->

	
		<div id="nav-left">
	
			<ul id="nav1">
           
            	<li><a href="http://www.wcmessenger.com/">HOME</a></li>		
				<li><a href="http://www.wcmclassifieds.com">CLASSIFIEDS</a></li>
				<li><a href="http://www.wcmessenger.com/wcm-advertising">ADVERTISING</a></li>
				<li><a href="http://www.wcmessenger.com/submit/">SUBMIT NEWS</a></li>	
				<li><a href="https://www.wcmessenger.com/subscribe/">SUBSCRIBE</a></li>
				<li><a href="http://www.wcmessenger.com/about/">ABOUT US</a></li>		
			</ul>
		
		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://www.wcmessenger.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://www.wcmessenger.com/wp-content/themes/gazette/styles/lightblue/search.gif" value="Go" class="btn" />
				</div><!--/search -->
				
			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<h1><a href="http://www.wcmessenger.com/" title="WCMessenger.com"><img src="http://www.wcmessenger.com/wp-content/uploads/2010/05/Masthead.png" alt="" /></a></h1>
		
		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->
		
	</div><!--/header -->
    
    	
<!-- THIS IS THE START OF NAVIGATION BELOW THE MASTHEAD -->
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
						<ul id="nav2">
			<li ><a title="UPDATE" href="http://wcmessenger.com/category/update/" >UPDATE</a><ul  >
		<li ><a title="DAILY UPDATE" href="http://wcmessenger.com/category/update/" >DAILY UPDATE</a></li>
			<li ><a title="BREAKING NEWS" href="http://wcmessenger.com/category/breaking/" >BREAKING NEWS</a></li>
			</ul>
	</li>
			<li ><a title="NEWS" href="http://wcmessenger.com/category/news/" >NEWS</a><ul  >
		<li ><a title="NEWS HEADLINES" href="http://wcmessenger.com/category/news/" >NEWS HEADLINES</a></li>
			<li ><a title="News Briefs" href="http://www.wcmessenger.com/category/news-briefs/" >NEWS BRIEFS</a></li>
			<li ><a title="BUSINESS HEADLINES" href="http://wcmessenger.com/category/business/" >BUSINESS HEADLINES</a></li>
			<li ><a title="True Crime" href="http://www.wcmessenger.com/crime/" >TRUE CRIME</a></li>
			<li ><a title="Legend of the Chupacabra" href="http://www.wcmessenger.com/chupacabra" >CHUPACABRA</a></li>
			</ul>
	</li>
			<li ><a title="SPORTS" href="http://wcmessenger.com/category/sports/" >SPORTS</a><ul  >
		<li ><a title="SPORTS HEADLINES" href="http://www.wcmessenger.com/category/sports/" >SPORTS HEADLINES</a></li>
			<li ><a title="VIEW BY SPORT..." href="#" >VIEW BY SPORT...</a><ul  >
		<li ><a title="http://www.wcmessenger.com/tag/baseball/" href="http://www.wcmessenger.com/tag/baseball/" >BASEBALL</a></li>
			<li ><a title="BASKETBALL" href="http://www.wcmessenger.com/tag/basketball/" >BASKETBALL</a></li>
			<li ><a title="CROSS COUNTRY" href="http://www.wcmessenger.com/tag/cross-country/" >CROSS COUNTRY</a></li>
			<li ><a title="FOOTBALL" href="http://www.wcmessenger.com/tag/football/" >FOOTBALL</a></li>
			<li ><a title="GOLF" href="http://www.wcmessenger.com/tag/golf/" >GOLF</a></li>
			<li ><a title="POWERLIFTING" href="http://www.wcmessenger.com/tag/powerlifting/" >POWERLIFTING</a></li>
			<li ><a title="RODEO" href="http://www.wcmessenger.com/tag/rodeo/" >RODEO</a></li>
			<li ><a title="SOCCER" href="http://www.wcmessenger.com/tag/soccer/" >SOCCER</a></li>
			<li ><a title="SOFTBALL" href="http://www.wcmessenger.com/tag/softball/" >SOFTBALL</a></li>
			<li ><a title="SWIMMING" href="http://www.wcmessenger.com/tag/swimming/" >SWIMMING</a></li>
			<li ><a title="TRACK" href="http://www.wcmessenger.com/tag/track/" >TRACK</a></li>
			<li ><a title="VOLLEYBALL" href="http://www.wcmessenger.com/tag/volleyball/" >VOLLEYBALL</a></li>
			</ul>
	</li>
			<li ><a title="WCMSPORTS.COM" href="http://www.wcmsports.com/" >WCMSPORTS.COM</a></li>
			<li ><a title="FRIDAY NIGHT RESULTS" href="http://www.wcmessenger.com/scores/" >FRIDAY NIGHT RESULTS</a></li>
			</ul>
	</li>
			<li ><a title="OBITUARIES" href="http://wcmessenger.com/category/obits/" >OBITUARIES</a></li>
			<li ><a title="OPINION" href="http://wcmessenger.com/category/opinion/" >OPINION</a><ul  >
		<li ><a title="OPINION COLUMNS" href="http://wcmessenger.com/opinion/" >OPINION COLUMNS</a></li>
			<li ><a title="COLUMNS BY AUTHOR..." href="#" >COLUMNS BY AUTHOR...</a><ul  >
		<li ><a title="RACEY BURDEN" href="http://www.wcmessenger.com/tag/racey-burden/" >RACEY BURDEN</a></li>
			<li ><a title="JOY CARRICO" href="http://www.wcmessenger.com/tag/joy-carrico/" >JOY CARRICO</a></li>
			<li ><a title="ROY J. EATON" href="http://www.wcmessenger.com/tag/roy-j-eaton/" >ROY J. EATON</a></li>
			<li ><a title="RICHARD GREENE" href="http://www.wcmessenger.com/tag/richard-greene/" >RICHARD GREENE</a></li>
			<li ><a title="JAKE HARRIS" href="http://www.wcmessenger.com/tag/jake-harris/" >JAKE HARRIS</a></li>
			<li ><a title="GERRE JOINER" href="http://www.wcmessenger.com/tag/gerre-joiner/" >GERRE JOINER</a></li>
			<li ><a title="BRIAN KNOX" href="http://www.wcmessenger.com/tag/brian-knox/" >BRIAN KNOX</a></li>
			<li ><a title="ERIKA PEDROZA" href="http://www.wcmessenger.com/tag/erika-pedroza/" >ERIKA PEDROZA</a></li>
			<li ><a title="ED STERLING" href="http://www.wcmessenger.com/tag/ed-sterling/" >ED STERLING</a></li>
			<li ><a title="KRISTEN TRIBE" href="http://www.wcmessenger.com/tag/kristen-tribe/" >KRISTEN TRIBE</a></li>
			<li ><a title="Menu Item" href="http://www.wcmessenger.com/tag/david-talley/" >DAVID TALLEY</a></li>
			</ul>
	</li>
			<li ><a title="LETTERS TO THE EDITOR" href="http://wcmessenger.com/letters/" >LETTERS TO THE EDITOR</a></li>
			<li ><a title="EDITORIAL CARTOONS" href="http://www.wcmessenger.com/category/opinion/editorial-cartoons/" >EDITORIAL CARTOONS</a></li>
			</ul>
	</li>
			<li ><a title="LIFESTYLE" href="http://wcmessenger.com/category/weddings/" >LIFESTYLE</a><ul  >
		<li ><a title="WEDDINGS, ENGAGEMENTS &amp; ANNIVERSARIES" href="http://wcmessenger.com/category/weddings/" >WEDDINGS, ENGAGEMENTS &amp; ANNIVERSARIES</a></li>
			<li ><a title="NEW ARRIVALS" href="http://wcmessenger.com/category/newarrivals/" >NEW ARRIVALS</a></li>
			</ul>
	</li>
			<li ><a title="EDUCATION" href=" http://www.wcmessenger.com/category/education/education-headlines/" >EDUCATION</a><ul  >
		<li ><a title="EDUCATION HEADLINES" href=" http://www.wcmessenger.com/category/education/education-headlines/" >EDUCATION HEADLINES</a></li>
			<li ><a title="HONOR ROLLS" href="http://www.wcmessenger.com/category/education/honor-rolls/" >HONOR ROLLS</a></li>
			<li ><a title="YOUTH SPOKEN" href="http://www.wcmessenger.com/youthspoken/" >YOUTH SPOKEN</a></li>
			</ul>
	</li>
			<li ><a title="PHOTOS/VIDEOS" href="http://wcmessenger.com/reprints/" >PHOTOS/VIDEOS</a><ul  >
		<li ><a title="Photo Features" href="http://www.wcmessenger.com/category/photo-features/" >PHOTO FEATURES</a></li>
			<li ><a title="PHOTOS" href="http://wcmessenger.com/reprints/" >PHOTO REPRINTS</a></li>
			<li ><a title="VIDEO" href="http://wcmessenger.com/video/" >VIDEO</a></li>
			</ul>
	</li>
			<li ><a title="DIGITAL SUBSCRIBERS" href="http://www.wcmessenger.com/wise-county-messenger-digital-subscription/" >DIGITAL SUBSCRIBERS</a><ul  >
		<li ><a title="READ LATEST EDITION ONLINE" href="http://www.wcmessenger.com/Digital-Subscribers" >READ LATEST EDITION</a></li>
			<li ><a title="Special Sections" href="http://www.wcmessenger.com/special-section-downloads/" >SPECIAL SECTIONS</a></li>
			<li ><a title="ALL AROUND WISE" href="http://www.wcmessenger.com/all-around-wise/" >ALL AROUND WISE</a></li>
			</ul>
	</li>
			<li ><a title="COLUMNS &amp; BLOGS" href="http://www.wcmessenger.com/columns/" >COLUMNS &amp; BLOGS</a><ul  >
		<li ><a title="AG NEWS" href="http://www.wcmessenger.com/category/blogs/ag-news/" >AG NEWS</a></li>
			<li ><a title="FOCUS ON 4H" href="http://wcmessenger.com/4h/" >FOCUS ON 4H</a></li>
			<li ><a title="GARDENER&#039;S MAILBAG" href="http://www.wcmessenger.com/category/blogs/gardeners-mailbag/" >GARDENER&#039;S MAILBAG</a></li>
			<li ><a title="LIFE IS KID&#039;S STUFF" href="http://wcmessenger.com/kidsstuff/" >LIFE IS KID&#039;S STUFF</a></li>
			<li ><a title="LIFE MATTERS" href="http://www.wcmessenger.com/category/blogs/life-matters/" >LIFE MATTERS</a></li>
			<li ><a title="MOM&#039;S THE WORD" href="http://wcmessenger.com/blogs/mom/" >MOM&#039;S THE WORD</a></li>
			<li ><a title="MOVIE MAN" href="http://www.wcmessenger.com/category/blogs/movie-man/" >MOVIE MAN</a></li>
			<li ><a title="TRUE CRIME" href="http://wcmessenger.com/crime/" >TRUE CRIME</a></li>
			<li ><a title="WISE NOTES" href="http://wcmessenger.com/wisenotes/" >WISE NOTES</a></li>
			</ul>
	</li>
						</ul>
					
	</div><!--/nav2-->
<!-- THIS IS THE END OF NAVIGATION BELOW THE MASTHEAD -->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2>SPORTS HEADLINES</h2>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-114990">
				
					<h2><a title="Permanent Link to Basketball: Bulls to face No. 8 Carter" href="http://www.wcmessenger.com/2017/sports/basketball-bulls-to-face-no-8-carter/" rel="bookmark">Basketball: Bulls to face No. 8 Carter</a></h2>
					<p></p><p><i>By <a href="mailto:rgreene@wcmessenger.com">Richard Greene</a> | Published Saturday, February 18, 2017</i><br>Tags: <a href="http://www.wcmessenger.com/tag/basketball/" rel="tag">Basketball</a>, <a href="http://www.wcmessenger.com/tag/bridgeport/" rel="tag">Bridgeport</a>, <a href="http://www.wcmessenger.com/tag/bridgeport-basketball/" rel="tag">Bridgeport Basketball</a></p>
                    
                    					<div class="entry">
						<!--  -->
						<p>With just two full-time players returning from the 2016 district champions, the Bridgeport Bulls were far from penciled in for one of 9-4A&#8217;s four playoff spots entering year.</p>
<p>Coming out of the Christmas break at 8-13, the Bulls&#8217; prospects might have looked even slimmer. But in 9-4A, the Bulls remained steady and bounced back from setbacks against top 11 teams Argyle and Decatur to take down the league&#8217;s other three teams &#8211; Gainesville, Sanger and Krum. In the end, Bridgeport went 6-4 in district and earned the league&#8217;s third playoff seed.</p>
<p>&#8220;We knew we were walking in big footsteps,&#8221; said Bridgeport coach Alan Green. &#8220;I&#8217;m really proud of them. This year has not been all roses. After some big defeats, the guys came right back and played well.&#8221;</p>
<p>The Bulls did that Tuesday. Coming off a loss to Argyle, Bridgeport hammered Gainesville 74-41 with 24 points from Justin Meyers and 18 from Andrew Horton.</p>
<p>Jason Faulkenberry scored 12 points with 10 rebounds and five assists.</p>
<p>The Bulls&#8217; reward for making the playoffs is a 4A Region II bi-district matchup with eighth-ranked Dallas Carter at 8 p.m. Tuesday at W.G. Thomas Coliseum in Haltom City.</p>
<p>Carter was the runner-up in 10-4A behind second-ranked Dallas Lincoln.</p>
<p>&#8220;We&#8217;re excited for it,&#8221; Meyers said.</p>
<p>Facing a top-10 team is nothing new to the Bulls pointed out Green. Bridgeport faced Decatur and Argyle, which were both in the top 10 most of the season.</p>
<p>&#8220;It won&#8217;t be anything we haven&#8217;t seen. We played a tough preseason to get us ready,&#8221; Green said.</p>
<p>&#8220;This is bonus time for us. We&#8217;ve had a couple of spirited practices this week. We&#8217;re excited about the challenge.&#8221;</p>
					</div>
				
				</div><!--/post-->
				
               	                
                <div class="navigation">
					            			<div class="alignleft"></div>
            			<div class="alignright"></div>
            			<br class="fix" />
           		 					</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

<h3>Leave a Reply. Note: As of March 24, 2011, all posted comments will include the users full name.</h3>

<a href="http://www.wcmessenger.com/guidelines.html" target="_blank">WCMessenger.com News and Blog Comment Guidelines</a>

<div class="cancel-comment-reply">
	<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/sports/basketball-bulls-to-face-no-8-carter/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>


<p>You must be <a href="http://www.wcmessenger.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.wcmessenger.com%2F2017%2Fsports%2Fbasketball-bulls-to-face-no-8-carter%2F">logged in</a> to post a comment.</p>


<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
		<div class="navigation">
			            	<div class="alignleft"></div>
            	<div class="alignright"></div>
            	<br class="fix" />
            		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

<div id="sidebarlogin-3" class="block widget widget_sidebarlogin"><h3>Login</h3>
		<form name="loginform" id="loginform" action="http://www.wcmessenger.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="http://www.wcmessenger.com" />
			</p>
			
		</form>				<p id="reglost">
					<a href="http://www.wcmessenger.com/wp-login.php?action=register" title="Register">Register</a>|  <a href="http://www.wcmessenger.com/wp-login.php?action=lostpassword&redirect_to=http://www.wcmessenger.com?sli=lost" rel="nofollow" title="Forgot Password">Forgot Password?</a>				</p>
				</div> 	
<div class="fix"></div>




<!-- START BIG BOX AD -->
<div id="mpu_banner" class="wrap widget">
 <!-- START NEW AD CODE -->
<div class="g g-18"><div class="g-single a-97"><a data-track="OTcsMTgsMQ==" href="http://www.klementford.com/"><img src="http://www.wcmessenger.com/wp-content/uploads/2016/08/kkfm-bigbox-cutin.gif" /></a></div></div><!-- END NEW AD CODE -->  
</div>
<!-- END BIG BOX AD -->

<!-- START SIDEBAR ADS -->
<!-- START NEW AD CODE -->
<div class="g g-19"><div class="g-col b-19 a-23"><a class="gofollow" data-track="MjMsMTksMQ==" href="http://www.wcmessenger.com/reprints/"><img src="http://www.wcmessenger.com/wp-content/uploads/2014/04/Reprints-Sidebar.gif" /></a></div><div class="g-col b-19 a-103"><a data-track="MTAzLDE5LDE=" href="https://records.txdps.state.tx.us/SexOffender/PublicSite/Application/Search/Caveats.aspx?SearchType=Name"><img src="http://www.wcmessenger.com/wp-content/uploads/2015/10/Sex-Offenders-2015.gif" /></a></div></div><div class="g g-19"><div class="g-col b-19 a-24"><a class="gofollow" data-track="MjQsMTksMQ==" href="https://www.wcmessenger.com/subscribe/"><img src="http://www.wcmessenger.com/wp-content/uploads/2014/04/Subscribe-Sidebar.png" /></a></div><div class="g-col b-19 a-10"><a class="gofollow" data-track="MTAsMTksMQ==" href="http://www.century21sueanndenton.com/"><img src="http://www.wcmessenger.com/wp-content/uploads/2016/05/Sue-Ann-Sidebar-New-2.gif" /></a></div></div><!-- END NEW AD CODE -->
<!-- END SIDEBAR ADS -->









<!-- START TABS -->
	<div id="tabs">
		<ul class="wooTabs tabs">
			<li><a href="#sports">Recent Sports </a></li>
			<li><a href="#education">Recent Education </a></li>
		</ul>
<!-- END TABS -->
		<div class="fix"></div>
		
		<div class="inside">
<!-- START TAB 1 -->		
         <div id="sports">
	        <ul>
								<li><a title="Permanent Link to Basketball: Ranchview stops Sissies" href="http://www.wcmessenger.com/2017/sports/basketball-ranchview-stops-sissies/" rel="bookmark">Basketball: Ranchview stops Sissies</a></li>
								<li><a title="Permanent Link to Basketball: End of the line &#8211; Wilmer-Hutchins holds off Decatur rally" href="http://www.wcmessenger.com/2017/sports/basketball-end-of-the-line-wilmer-hutchins-holds-off-decatur-rally/" rel="bookmark">Basketball: End of the line &#8211; Wilmer-Hutchins holds off Decatur rally</a></li>
								<li><a title="Permanent Link to Basketball: Coin flip favors Eagles &#8211; Decatur lands No. 1 seed in 9-4A" href="http://www.wcmessenger.com/2017/sports/basketball-coin-flip-favors-eagles-decatur-lands-no-1-seed-in-9-4a/" rel="bookmark">Basketball: Coin flip favors Eagles &#8211; Decatur lands No. 1 seed in 9-4A</a></li>
								<li><a title="Permanent Link to Basketball: Slidell captures 21-A title" href="http://www.wcmessenger.com/2017/sports/basketball-slidell-captures-21-a-title/" rel="bookmark">Basketball: Slidell captures 21-A title</a></li>
								<li><a title="Permanent Link to Basketball: Texans secure 6-5A crown" href="http://www.wcmessenger.com/2017/sports/basketball-texans-secure-6-5a-crown/" rel="bookmark">Basketball: Texans secure 6-5A crown</a></li>
								<li><a title="Permanent Link to Basketball: Persistence pays off &#8211; After waiting turn, Meyers shines to lead Bulls" href="http://www.wcmessenger.com/2017/sports/basketball-persistence-pays-off-after-waiting-turn-meyers-shines-to-lead-bulls/" rel="bookmark">Basketball: Persistence pays off &#8211; After waiting turn, Meyers shines to lead Bulls</a></li>
								<li><a title="Permanent Link to Basketball: Bulls to face No. 8 Carter" href="http://www.wcmessenger.com/2017/sports/basketball-bulls-to-face-no-8-carter/" rel="bookmark">Basketball: Bulls to face No. 8 Carter</a></li>
								<li><a title="Permanent Link to Basketball:  Bulldogs end 12-year drought &#8211; Alvord to face Lindsay in bi-district" href="http://www.wcmessenger.com/2017/sports/basketball-bulldogs-end-12-year-drought-alvord-to-face-lindsay-in-bi-district/" rel="bookmark">Basketball:  Bulldogs end 12-year drought &#8211; Alvord to face Lindsay in bi-district</a></li>
								<li><a title="Permanent Link to Basketball: Dragons bounce back to make playoffs &#8211; After going winless in district in 2016, Chico hits postseason" href="http://www.wcmessenger.com/2017/sports/basketball-dragons-bounce-back-to-make-playoffs-after-going-winless-in-district-in-2016-chico-hits-postseason/" rel="bookmark">Basketball: Dragons bounce back to make playoffs &#8211; After going winless in district in 2016, Chico hits postseason</a></li>
								<li><a title="Permanent Link to Soccer: Hirschi shuts out Eagles" href="http://www.wcmessenger.com/2017/sports/soccer-hirschi-shuts-out-eagles/" rel="bookmark">Soccer: Hirschi shuts out Eagles</a></li>
								<li><a href="http://www.wcmessenger.com/sports/"><b>MORE SPORTS...</b></a></li>
			</ul>
          </div>
<!-- END TAB 1 -->		
<!-- START TAB 2 -->		
         <div id="education">
	        <ul>
								<li><a title="Permanent Link to Teenagers mentor mini-me&#8217;s in new program" href="http://www.wcmessenger.com/2017/education/education-headlines/teenagers-mentor-mini-mes-in-new-program/" rel="bookmark">Teenagers mentor mini-me&#8217;s in new program</a></li>
								<li><a title="Permanent Link to Education Briefs for Wednesday, February 15, 2017" href="http://www.wcmessenger.com/2017/education/education-headlines/education-briefs-for-wednesday-february-15-2017/" rel="bookmark">Education Briefs for Wednesday, February 15, 2017</a></li>
								<li><a title="Permanent Link to Slidell ISD Student Spotlights for Wednesday, February 15, 2017" href="http://www.wcmessenger.com/2017/education/education-headlines/slidell-isd-student-spotlights-for-wednesday-february-15-2017/" rel="bookmark">Slidell ISD Student Spotlights for Wednesday, February 15, 2017</a></li>
								<li><a title="Permanent Link to Actors take center stage" href="http://www.wcmessenger.com/2017/education/education-headlines/actors-take-center-stage/" rel="bookmark">Actors take center stage</a></li>
								<li><a title="Permanent Link to Education Briefs for February 8, 2017" href="http://www.wcmessenger.com/2017/education/education-headlines/education-briefs-for-february-8-2017/" rel="bookmark">Education Briefs for February 8, 2017</a></li>
								<li><a title="Permanent Link to Paradise ISD Student Spotlights for Wednesday, February 8, 2017" href="http://www.wcmessenger.com/2017/education/education-headlines/paradise-isd-student-spotlights-for-wednesday-february-8-2017/" rel="bookmark">Paradise ISD Student Spotlights for Wednesday, February 8, 2017</a></li>
								<li><a title="Permanent Link to Lessons in leadership: Local schools to be featured in symposium" href="http://www.wcmessenger.com/2017/education/education-headlines/lessons-in-leadership-local-schools-to-be-featured-in-symposium/" rel="bookmark">Lessons in leadership: Local schools to be featured in symposium</a></li>
								<li><a title="Permanent Link to Education Briefs for Wednesday, February 1, 2017" href="http://www.wcmessenger.com/2017/education/education-headlines/education-briefs-for-wednesday-february-1-2017/" rel="bookmark">Education Briefs for Wednesday, February 1, 2017</a></li>
								<li><a title="Permanent Link to Northwest ISD Student Spotlights for Wednesday, February 1, 2017" href="http://www.wcmessenger.com/2017/education/education-headlines/northwest-isd-student-spotlights-for-wednesday-february-1-2017/" rel="bookmark">Northwest ISD Student Spotlights for Wednesday, February 1, 2017</a></li>
								<li><a title="Permanent Link to Mobile app provides new communication tool" href="http://www.wcmessenger.com/2017/education/education-headlines/mobile-app-provides-new-communication-tool/" rel="bookmark">Mobile app provides new communication tool</a></li>
				<li><a href="http://www.wcmessenger.com/education/"><b>MORE EDUCATION...</b></a></li>
			</ul>
          </div>
          </div>
<!-- END TAB 2 -->



  



    
    <div class="subcol fl">

                
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
				
			
	</div><!--/subcol-->
		

<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
	
		 <p class="fl">&copy; 2017 Wise County Messenger | PO Box 149, 115 South Trinity | Decatur, Texas 76234 | 940-627-5987 | E-mail <a href="mailto:webmaster@wcmessenger.com">webmaster@wcmessenger.com</a></p>
	</div><!--/footer -->

</div><!--/page -->

<script type="text/javascript">

    jQuery(document).ready(function(){
        jQuery(".easy-table-creator").tablesorter({widgets: ['zebra']});


    })



</script>

<!--Plugin WP Overview (lite) 2011.0723.2011 Active-->

<!-- Start of Google Code -->
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-5590468-1");
pageTracker._trackPageview();
</script>
<!-- End of Google Code -->
<script type='text/javascript' src='http://www.wcmessenger.com/wp-includes/js/comment-reply.min.js?ver=ea3f638f99ac5aae10d3d8b537a77874'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.wcmessenger.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://www.wcmessenger.com/wp-includes/js/wp-embed.min.js?ver=ea3f638f99ac5aae10d3d8b537a77874'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

<!-- 248 queries -->



</body>
</html>